Skip to content
This repository
Browse code

grammar fix in upgrade documentation

  • Loading branch information...
commit 9220bf05b5711350d6093fe84c81e81985368660 1 parent 5245648
Gary S. Weaver garysweaver authored

Showing 1 changed file with 1 addition and 1 deletion. Show diff stats Hide diff stats

  1. +1 1  guides/source/upgrading_ruby_on_rails.md
2  guides/source/upgrading_ruby_on_rails.md
Source Rendered
@@ -155,7 +155,7 @@ Rails 4.0 no longer supports loading plugins from `vendor/plugins`. You must rep
155 155
156 156 * Rails 4.0 has changed `serialized_attributes` and `attr_readonly` to class methods only. You shouldn't use instance methods since it's now deprecated. You should change them to use class methods, e.g. `self.serialized_attributes` to `self.class.serialized_attributes`.
157 157
158   -* Rails 4.0 has removed `attr_accessible` and `attr_protected` feature in favor of Strong Parameters. You can use the [Protected Attributes gem](https://github.com/rails/protected_attributes) to a smoothly upgrade path.
  158 +* Rails 4.0 has removed `attr_accessible` and `attr_protected` feature in favor of Strong Parameters. You can use the [Protected Attributes gem](https://github.com/rails/protected_attributes) for a smooth upgrade path.
159 159
160 160 * If you are not using Protected Attributes, you can remove any options related to
161 161 this gem such as `whitelist_attributes` or `mass_assignment_sanitizer` options.

0 comments on commit 9220bf0

Please sign in to comment.
Something went wrong with that request. Please try again.