Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Merge pull request #9429 from frodsan/racc_jruby_incompatibility

JRuby does not support racc, include it only in ruby platform
  • Loading branch information...
commit 92aa789ce1ee9d7a2220bb49d22288f292d05367 2 parents 30859a0 + 066ae49
@guilleiguaran guilleiguaran authored
Showing with 3 additions and 3 deletions.
  1. +3 −3 Gemfile
View
6 Gemfile
@@ -9,9 +9,6 @@ gem 'jquery-rails', '~> 2.2.0'
gem 'turbolinks'
gem 'coffee-rails', '~> 4.0.0.beta1'
-# Needed for compiling the ActionDispatch::Journey parser
-gem 'racc', '>=1.4.6', require: false
-
# This needs to be with require false to avoid
# it being automatically loaded by sprockets
gem 'uglifier', require: false
@@ -41,6 +38,9 @@ platforms :ruby do
gem 'yajl-ruby'
gem 'nokogiri', '>= 1.4.5'
+ # Needed for compiling the ActionDispatch::Journey parser
+ gem 'racc', '>=1.4.6', require: false
+
# AR
gem 'sqlite3', '~> 1.3.6'
Please sign in to comment.
Something went wrong with that request. Please try again.