Skip to content
Browse files

Merge pull request #5084 from johndouthat/patch-1

Remove reference to rails_legacy_mapper, which isn't compatible with 3.2...
  • Loading branch information...
1 parent 4bcd437 commit 93f1667e91c7fa6d2136bcd64f8c8a1231da4a7f @tenderlove tenderlove committed Feb 22, 2012
Showing with 1 addition and 2 deletions.
  1. +1 −2 actionpack/lib/action_dispatch/routing/route_set.rb
View
3 actionpack/lib/action_dispatch/routing/route_set.rb
@@ -267,8 +267,7 @@ def prepend(&block)
def eval_block(block)
if block.arity == 1
raise "You are using the old router DSL which has been removed in Rails 3.1. " <<
- "Please check how to update your routes file at: http://www.engineyard.com/blog/2010/the-lowdown-on-routes-in-rails-3/ " <<
- "or add the rails_legacy_mapper gem to your Gemfile"
+ "Please check how to update your routes file at: http://www.engineyard.com/blog/2010/the-lowdown-on-routes-in-rails-3/"
end
mapper = Mapper.new(self)
if default_scope

0 comments on commit 93f1667

Please sign in to comment.
Something went wrong with that request. Please try again.