Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Bump sass-rails and coffee-rails to 4.0.0.beta1 in Gemfile

  • Loading branch information...
commit 94bebde8a7a9334d3cd5de3f2252a8a842722528 1 parent a44a5e4
@guilleiguaran guilleiguaran authored
Showing with 3 additions and 3 deletions.
  1. +1 −1  Gemfile
  2. +2 −2 railties/lib/rails/generators/app_base.rb
View
2  Gemfile
@@ -9,7 +9,7 @@ gem 'rack-cache', '~> 1.2'
gem 'bcrypt-ruby', '~> 3.0.0'
gem 'jquery-rails', '~> 2.2.0'
gem 'turbolinks'
-gem 'coffee-rails', github: 'rails/coffee-rails'
+gem 'coffee-rails', '~> 4.0.0.beta1'
# Needed for compiling the ActionDispatch::Journey parser
gem 'racc', '>=1.4.6', require: false
View
4 railties/lib/rails/generators/app_base.rb
@@ -196,8 +196,8 @@ def assets_gemfile_entry
# Gems used only for assets and not required
# in production environments by default.
group :assets do
- gem 'sass-rails', '~> 4.0.0.beta'
- gem 'coffee-rails', '~> 4.0.0.beta'
+ gem 'sass-rails', '~> 4.0.0.beta1'
+ gem 'coffee-rails', '~> 4.0.0.beta1'
# See https://github.com/sstephenson/execjs#readme for more supported runtimes
#{javascript_runtime_gemfile_entry}
Please sign in to comment.
Something went wrong with that request. Please try again.