Browse files

Remove unnecessary require

`require 'rubygems'` is already required in Ruby 1.9 or later.
  • Loading branch information...
1 parent 2214237 commit 94df6d864d73eaa8077bdfe31d5af455ab0a4871 @tricknotes tricknotes committed Jan 22, 2013
Showing with 0 additions and 1 deletion.
  1. +0 −1 railties/lib/rails/generators/rails/app/templates/bin/bundle
View
1 railties/lib/rails/generators/rails/app/templates/bin/bundle
@@ -1,3 +1,2 @@
ENV['BUNDLE_GEMFILE'] ||= File.expand_path('../../Gemfile', __FILE__)
-require 'rubygems'
load Gem.bin_path('bundler', 'bundle')

0 comments on commit 94df6d8

Please sign in to comment.