Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Use quotes consistently in Gemfile

  • Loading branch information...
commit 962936c56bf154accc3cdf04fb49d064b6c220f2 1 parent b3f51e3
@dasch dasch authored
Showing with 7 additions and 7 deletions.
  1. +7 −7 Gemfile
View
14 Gemfile
@@ -32,19 +32,19 @@ end
platforms :mri_19 do
# TODO: Remove the conditional when ruby-debug19 supports Ruby >= 1.9.3
- gem "ruby-debug19", :require => 'ruby-debug' if RUBY_VERSION < "1.9.3"
+ gem "ruby-debug19", :require => "ruby-debug" if RUBY_VERSION < "1.9.3"
end
platforms :ruby do
if ENV["RB_FSEVENT"]
- gem 'rb-fsevent'
+ gem "rb-fsevent"
end
- gem 'json'
- gem 'yajl-ruby'
+ gem "json"
+ gem "yajl-ruby"
gem "nokogiri", ">= 1.4.4"
group :test do
- gem 'ruby-prof'
+ gem "ruby-prof"
end
# AR
gem "sqlite3", "~> 1.3.3"
@@ -75,10 +75,10 @@ end
# gems that are necessary for ActiveRecord tests with Oracle database
if ENV['ORACLE_ENHANCED_PATH'] || ENV['ORACLE_ENHANCED']
platforms :ruby do
- gem 'ruby-oci8', ">= 2.0.4"
+ gem "ruby-oci8", ">= 2.0.4"
end
if ENV['ORACLE_ENHANCED_PATH']
- gem 'activerecord-oracle_enhanced-adapter', :path => ENV['ORACLE_ENHANCED_PATH']
+ gem "activerecord-oracle_enhanced-adapter", :path => ENV['ORACLE_ENHANCED_PATH']

You missed the single quotes in ENV.

@dasch
dasch added a note

I usually use single quotes for Hash keys -- it's easy to change them if you prefer.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
else
gem "activerecord-oracle_enhanced-adapter", :git => "git://github.com/rsim/oracle-enhanced.git"
end
@threedaymonk

You missed the single quotes in ENV.

@dasch

I usually use single quotes for Hash keys -- it's easy to change them if you prefer.

Please sign in to comment.
Something went wrong with that request. Please try again.