Skip to content
Browse files

Gem::Specification#has_rdoc= is deprecated since rubygems 1.7.0

  • Loading branch information...
1 parent 9de8dea commit 99da42c29944beed0cb9e892ae90bfeb2590c57e @spastorino spastorino committed Apr 2, 2011
View
2 actionmailer/actionmailer.gemspec
@@ -17,8 +17,6 @@ Gem::Specification.new do |s|
s.require_path = 'lib'
s.requirements << 'none'
- s.has_rdoc = true
-
s.add_dependency('actionpack', version)
s.add_dependency('mail', '~> 2.2.15')
end
View
2 actionpack/actionpack.gemspec
@@ -17,8 +17,6 @@ Gem::Specification.new do |s|
s.require_path = 'lib'
s.requirements << 'none'
- s.has_rdoc = true
-
s.add_dependency('activesupport', version)
s.add_dependency('activemodel', version)
s.add_dependency('rack-cache', '~> 1.0.0')
View
2 activemodel/activemodel.gemspec
@@ -17,8 +17,6 @@ Gem::Specification.new do |s|
s.files = Dir['CHANGELOG', 'MIT-LICENSE', 'README.rdoc', 'lib/**/*']
s.require_path = 'lib'
- s.has_rdoc = true
-
s.add_dependency('activesupport', version)
s.add_dependency('builder', '~> 3.0.0')
s.add_dependency('i18n', '~> 0.5.0')
View
1 activerecord/activerecord.gemspec
@@ -17,7 +17,6 @@ Gem::Specification.new do |s|
s.files = Dir['CHANGELOG', 'README.rdoc', 'examples/**/*', 'lib/**/*']
s.require_path = 'lib'
- s.has_rdoc = true
s.extra_rdoc_files = %w( README.rdoc )
s.rdoc_options.concat ['--main', 'README.rdoc']
View
1 activeresource/activeresource.gemspec
@@ -17,7 +17,6 @@ Gem::Specification.new do |s|
s.files = Dir['CHANGELOG', 'README.rdoc', 'examples/**/*', 'lib/**/*']
s.require_path = 'lib'
- s.has_rdoc = true
s.extra_rdoc_files = %w( README.rdoc )
s.rdoc_options.concat ['--main', 'README.rdoc']
View
2 activesupport/activesupport.gemspec
@@ -16,6 +16,4 @@ Gem::Specification.new do |s|
s.files = Dir['CHANGELOG', 'README.rdoc', 'lib/**/*']
s.require_path = 'lib'
-
- s.has_rdoc = true
end
View
1 railties/railties.gemspec
@@ -17,7 +17,6 @@ Gem::Specification.new do |s|
s.require_path = 'lib'
s.rdoc_options << '--exclude' << '.'
- s.has_rdoc = false
s.add_dependency('rake', '>= 0.8.7')
s.add_dependency('thor', '~> 0.14.4')

0 comments on commit 99da42c

Please sign in to comment.
Something went wrong with that request. Please try again.