Skip to content
This repository
Browse code

Depend bundler from `=> 1.2.2` to `< 2.0`

  • Loading branch information...
commit 9a07996aeded06dc662806e4c9dce7a4623af93e 1 parent 65c2d2f
Kentaro Kuribayashi kentaro authored

Showing 1 changed file with 1 addition and 1 deletion. Show diff stats Hide diff stats

  1. +1 1  rails.gemspec
2  rails.gemspec
@@ -26,6 +26,6 @@ Gem::Specification.new do |s|
26 26 s.add_dependency 'actionmailer', version
27 27 s.add_dependency 'railties', version
28 28
29   - s.add_dependency 'bundler', '~> 1.2.2'
  29 + s.add_dependency 'bundler', '>= 1.2.2', '< 2.0'
30 30 s.add_dependency 'sprockets-rails', '~> 2.0.0.rc1'
31 31 end

0 comments on commit 9a07996

Please sign in to comment.
Something went wrong with that request. Please try again.