Permalink
Browse files

Merge pull request #27915 from koic/fix_bundle_install_error_with_oracle

Fix `bundle install` error occurring in 5-0-stable branch and Oracle
  • Loading branch information...
eileencodes committed Feb 6, 2017
2 parents 0eaecdb + 0858a23 commit 9ace090181878b92120570c7c26ecaceff1546dc
Showing with 1 addition and 1 deletion.
  1. +1 −1 Gemfile
View
@@ -131,7 +131,7 @@ if ENV['ORACLE_ENHANCED']
platforms :ruby do
gem 'ruby-oci8', '~> 2.2'
end
gem 'activerecord-oracle_enhanced-adapter', github: 'rsim/oracle-enhanced', branch: 'master'
gem 'activerecord-oracle_enhanced-adapter', github: 'rsim/oracle-enhanced', branch: 'release17'
end
# A gem necessary for Active Record tests with IBM DB.

0 comments on commit 9ace090

Please sign in to comment.