Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Bump rack-mount dep to 0.5.3

  • Loading branch information...
commit 9b14b13422de0ebf323dc1c43662f285d538150a 1 parent 2b874f8
@jeremy jeremy authored
Showing with 3 additions and 3 deletions.
  1. +1 −1  actionpack/actionpack.gemspec
  2. +2 −2 rails3b.gemspec
View
2  actionpack/actionpack.gemspec
@@ -21,6 +21,6 @@ Gem::Specification.new do |s|
s.add_dependency('activemodel', '= 3.0.0.beta1')
s.add_dependency('rack', '~> 1.1.0')
s.add_dependency('rack-test', '~> 0.5.0')
- s.add_dependency('rack-mount', '~> 0.4.0')
+ s.add_dependency('rack-mount', '~> 0.5.3')
s.add_dependency('erubis', '~> 2.6.5')
end
View
4 rails3b.gemspec
@@ -1,7 +1,7 @@
Gem::Specification.new do |s|
s.platform = Gem::Platform::RUBY
s.name = 'rails3b'
- s.version = '3.0.0'
+ s.version = '3.0.1'
s.summary = 'Just the Rails 3 beta dependencies. Works around prerelease RubyGems bug.'
s.description = 'My kingdom for working dependencies.'
s.required_ruby_version = '>= 1.8.7'
@@ -16,7 +16,7 @@ Gem::Specification.new do |s|
s.add_dependency('text-format', '~> 1.0.0')
s.add_dependency('rack', '~> 1.1.0')
s.add_dependency('rack-test', '~> 0.5.0')
- s.add_dependency('rack-mount', '~> 0.4.0')
+ s.add_dependency('rack-mount', '~> 0.5.3')
s.add_dependency('erubis', '~> 2.6.5')
s.add_dependency('i18n', '~> 0.3.0')
s.add_dependency('tzinfo', '~> 0.3.16')
Please sign in to comment.
Something went wrong with that request. Please try again.