Skip to content
Browse files

multi_json is restricted to < 1.3

Some API changes are there above 1.3. 
3-2-stable
  • Loading branch information...
1 parent 2f9fdbf commit 9b14e3ff80ee4044cfd89a11effcb5f52eaf888b @arunagw arunagw committed
Showing with 1 addition and 1 deletion.
  1. +1 −1 activesupport/activesupport.gemspec
View
2 activesupport/activesupport.gemspec
@@ -19,5 +19,5 @@ Gem::Specification.new do |s|
s.rdoc_options.concat ['--encoding', 'UTF-8']
s.add_dependency('i18n', '~> 0.6')
- s.add_dependency('multi_json', '~> 1.0')
+ s.add_dependency('multi_json', '>= 1.0', '< 1.3')
end

0 comments on commit 9b14e3f

Please sign in to comment.
Something went wrong with that request. Please try again.