Permalink
Browse files

Merge pull request #4070 from lest/remove-require-enumerator

requiring enumerator is not nessessary in ruby 1.9
  • Loading branch information...
2 parents 10a5497 + e7d827e commit 9bcd52ffca59998b21b5edf5d045a7eaed9b4a2f @josevalim josevalim committed Dec 20, 2011
Showing with 0 additions and 2 deletions.
  1. +0 −2 activesupport/lib/active_support/core_ext/array/grouping.rb
@@ -1,5 +1,3 @@
-require 'enumerator'
-
class Array
# Splits or iterates over the array in groups of size +number+,
# padding any remaining slots with +fill_with+ unless it is +false+.

0 comments on commit 9bcd52f

Please sign in to comment.