Skip to content
This repository
Browse code

Do not install debugger in the pathlevel 362

  • Loading branch information...
commit 9c18b6a818801a77a90c2768e436e4690537a3ab 1 parent cf2dcf4
Rafael Mendonça França rafaelfranca authored

Showing 1 changed file with 1 addition and 1 deletion. Show diff stats Hide diff stats

  1. +1 1  Gemfile
2  Gemfile
@@ -42,7 +42,7 @@ instance_eval File.read local_gemfile if File.exists? local_gemfile
42 42 platforms :mri do
43 43 group :test do
44 44 gem 'ruby-prof', '~> 0.11.2' if RUBY_VERSION < '2.0'
45   - gem 'debugger' if !ENV['TRAVIS'] && RUBY_VERSION < '2.0'
  45 + gem 'debugger' if !ENV['TRAVIS'] && RUBY_VERSION < '2.0' && RUBY_PATCHLEVEL < 362
46 46 end
47 47 end
48 48

0 comments on commit 9c18b6a

Please sign in to comment.
Something went wrong with that request. Please try again.