Permalink
Browse files

Revert "mysql does not build on Ruby 2.0.0 at the moment"

This reverts commit 8d8fd13.

mysql 2.8.1 gem can be built on ruby 2.0.0-preview1.
  • Loading branch information...
1 parent 5d239ac commit 9c8252217e544bfcb395aa76d79e029f0bda80ad @yahonda yahonda committed Nov 16, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 Gemfile
View
2 Gemfile
@@ -52,7 +52,7 @@ platforms :ruby do
group :db do
gem 'pg', '>= 0.11.0'
- gem 'mysql', '>= 2.8.1' if RUBY_VERSION < '2.0.0'
+ gem 'mysql', '>= 2.8.1'
gem 'mysql2', '>= 0.3.10'
end
end

0 comments on commit 9c82522

Please sign in to comment.