Permalink
Browse files

Remove obsolete deep_dup requires

  • Loading branch information...
1 parent 9374270 commit 9d03e20b1969c267a524873907f6993e351cfc97 @drogus drogus committed May 6, 2012
Showing with 0 additions and 2 deletions.
  1. +0 −2 railties/lib/rails/configuration.rb
@@ -1,8 +1,6 @@
require 'active_support/deprecation'
require 'active_support/ordered_options'
require 'active_support/core_ext/object'
-require 'active_support/core_ext/hash/deep_dup'
-require 'active_support/core_ext/array/deep_dup'
require 'rails/paths'
require 'rails/rack'

0 comments on commit 9d03e20

Please sign in to comment.