Skip to content
Browse files

Revert "Require rack-mount 0.6.0 since 0.6.1 and later can't be bundled"

They can be bundled. Just the git repos can't. Use rails/rack-mount for that.

This reverts commit ef6cdc9.
  • Loading branch information...
1 parent 1924cff commit 9f26f95d4a31f2ade3e1a26d783fa536e14bf2d0 @jeremy jeremy committed Apr 16, 2010
Showing with 3 additions and 3 deletions.
  1. +1 −1 actionpack/actionpack.gemspec
  2. +2 −2 railties/guides/source/initialization.textile
View
2 actionpack/actionpack.gemspec
@@ -23,6 +23,6 @@ Gem::Specification.new do |s|
s.add_dependency('activemodel', version)
s.add_dependency('rack', '~> 1.1.0')
s.add_dependency('rack-test', '~> 0.5.0')
- s.add_dependency('rack-mount', '= 0.6.0')
+ s.add_dependency('rack-mount', '~> 0.6.0')
s.add_dependency('erubis', '~> 2.6.5')
end
View
4 railties/guides/source/initialization.textile
@@ -148,7 +148,7 @@ Here the only two gems we need are +rails+ and +sqlite3-ruby+, so it seems. This
* mime-types-1.16.gem
* polyglot-0.3.1.gem
* rack-1.1.0.gem
-* rack-mount-0.6.0.gem
+* rack-mount-0.6.1.gem
* rack-test-0.5.3.gem
* rails-3.0.0.beta1.gem
* railties-3.0.0.beta1.gem
@@ -4141,4 +4141,4 @@ The _activesupport/lib/active_support/ruby/shim.rb_ file requires methods that h
For more information see the ActiveSupport Extensions guide TODO: link to relevant sections for each method.
-And "the REXML security fix detailed here":[http://weblog.rubyonrails.org/2008/8/23/dos-vulnerabilities-in-rexml]
+And "the REXML security fix detailed here":[http://weblog.rubyonrails.org/2008/8/23/dos-vulnerabilities-in-rexml]

0 comments on commit 9f26f95

Please sign in to comment.
Something went wrong with that request. Please try again.