Skip to content
Browse files

getting started guide: mentions that last REE release does not have t…

…he bugs of MRI p248 and p249
  • Loading branch information...
1 parent 9e065c6 commit 9ff61917a3a1b80a003272c63496a1bdde440bd4 @fxn fxn committed Jun 7, 2010
Showing with 1 addition and 1 deletion.
  1. +1 −1 railties/guides/source/3_0_release_notes.textile
View
2 railties/guides/source/3_0_release_notes.textile
@@ -36,7 +36,7 @@ h4. Rails 3 requires Ruby 1.8.7+
Rails 3.0 requires Ruby 1.8.7 or higher. Support for all of the previous Ruby versions has been dropped officially and you should upgrade as early as possible. Rails 3.0 is also compatible with Ruby 1.9.2.
-TIP: Note that Ruby 1.8.7 p248 and p249 has marshaling bugs that crash Rails 3.0.0. Ruby 1.9.1 outright segfaults on Rails 3.0.0, so if you want to use Rails 3 with 1.9.x, jump on 1.9.2 trunk for smooth sailing.
+TIP: Note that Ruby 1.8.7 p248 and p249 has marshaling bugs that crash Rails 3.0.0. Ruby Enterprise Edition have these fixed since release 1.8.7-2010.02 though. On the 1.9 front, Ruby 1.9.1 is not usable because it outright segfaults on Rails 3.0.0, so if you want to use Rails 3 with 1.9.x jump on 1.9.2 for smooth sailing.
h4. Rails Application object

0 comments on commit 9ff6191

Please sign in to comment.
Something went wrong with that request. Please try again.