Permalink
Browse files

use arel `master` and update activerecord to depend on arel `5.0.0`.

This is a follow-up to 3053fee.

> The `master` branch should use the `master` branch.
  • Loading branch information...
senny committed Nov 19, 2013
1 parent 3053fee commit a6f58a535ee4647b541988c5a0c8a98b9c6c4249
Showing with 2 additions and 2 deletions.
  1. +1 −1 Gemfile
  2. +1 −1 activerecord/activerecord.gemspec
View
@@ -12,7 +12,7 @@ gem 'bcrypt-ruby', '~> 3.1.2'
gem 'jquery-rails', '~> 2.2.0'
gem 'turbolinks'
gem 'coffee-rails', '~> 4.0.0'
-gem 'arel', github: 'rails/arel', branch: '4-0-stable'
+gem 'arel', github: 'rails/arel'
# This needs to be with require false to avoid
# it being automatically loaded by sprockets
@@ -24,5 +24,5 @@ Gem::Specification.new do |s|
s.add_dependency 'activesupport', version
s.add_dependency 'activemodel', version
- s.add_dependency 'arel', '~> 4.0.0'
+ s.add_dependency 'arel', '~> 5.0.0'
end

2 comments on commit a6f58a5

@senny

This comment has been minimized.

Show comment
Hide comment
@senny

senny Nov 19, 2013

Member
Member

senny replied Nov 19, 2013

@rafaelfranca

This comment has been minimized.

Show comment
Hide comment
@rafaelfranca

rafaelfranca Nov 19, 2013

Member

👍

Member

rafaelfranca replied Nov 19, 2013

👍

Please sign in to comment.