Permalink
Browse files

Allow memcache-client versions > 1.5.x to override bundled version

Signed-off-by: Joshua Peek <josh@joshpeek.com>
  • Loading branch information...
1 parent 96687ad commit b0792a3e7be88e3060af19bab01cd3d26d347e4c Joshua Sierles committed with josh Feb 12, 2009
Showing with 1 addition and 1 deletion.
  1. +1 −1 activesupport/lib/active_support/vendor.rb
@@ -14,7 +14,7 @@
end
begin
- gem 'memcache-client', '~> 1.5.1'
+ gem 'memcache-client', '>= 1.5.1'
rescue Gem::LoadError
$:.unshift "#{File.dirname(__FILE__)}/vendor/memcache-client-1.5.1"
end

0 comments on commit b0792a3

Please sign in to comment.