Skip to content
Browse files

Use debugger gem if we are not Travis and Ruby < 2.0

  • Loading branch information...
1 parent 44fa921 commit b7918cce046810ad66c9e641e8f92e549b76c31b @spastorino spastorino committed
Showing with 1 addition and 1 deletion.
  1. +1 −1 Gemfile
View
2 Gemfile
@@ -39,7 +39,7 @@ instance_eval File.read local_gemfile if File.exists? local_gemfile
platforms :mri do
group :test do
gem 'ruby-prof', '~> 0.11.2'
- gem 'debugger'
+ gem 'debugger' if !ENV['TRAVIS'] && RUBY_VERSION < "2.0"
end
end

3 comments on commit b7918cc

@steveklabnik
Ruby on Rails member

Hmmm, doesn't bundler have a way of including stuff only on certain Ruby versions? I guess this works regardless.

@spastorino
Ruby on Rails member

@steveklabnik hmm yeah not sure if you could say < 2.0 though, feel free to change it

@sikachu
Ruby on Rails member

I guess platform: :mri_19 ?

Please sign in to comment.
Something went wrong with that request. Please try again.