Permalink
Browse files

loofah require dependecy is not needed anymore

  • Loading branch information...
1 parent 315de6e commit b8ef1d8abda8082f783fbf0db06f6d57630c1e07 @rafaelfranca rafaelfranca committed Aug 19, 2014
Showing with 0 additions and 4 deletions.
  1. +0 −2 Gemfile
  2. +0 −2 railties/lib/rails/generators/rails/app/templates/Gemfile
View
@@ -14,8 +14,6 @@ gem 'turbolinks', github: 'rails/turbolinks', branch: 'master'
gem 'coffee-rails', '~> 4.0.0'
gem 'rails-html-sanitizer', github: 'rails/rails-html-sanitizer'
gem 'rails-deprecated_sanitizer', github: 'rails/rails-deprecated_sanitizer'
-#temporary gem until a new version of loofah is released
-gem 'loofah', github: 'kaspth/loofah', branch: 'single-scrub'
gem 'sprockets-rails', github: 'rails/sprockets-rails', branch: 'master'
# require: false so bcrypt is loaded only when has_secure_password is used.
@@ -17,8 +17,6 @@ source 'https://rubygems.org'
# Use Rails Html Sanitizer for HTML sanitization
gem 'rails-html-sanitizer', github: 'rails/rails-html-sanitizer', branch: 'master'
-#temporary gem until a new version of loofah is released
-gem 'loofah', github: 'kaspth/loofah', branch: 'single-scrub'
# Use Unicorn as the app server
# gem 'unicorn'

0 comments on commit b8ef1d8

Please sign in to comment.