Permalink
Browse files

For our build, stick with mail 2.5.x for now

2.6 currently has many warnings, which are failing the Travis build.
  • Loading branch information...
1 parent 672864e commit b8f586a094c104006d29a87fee0d8b48d0af2d14 @matthewd matthewd committed Jun 4, 2014
Showing with 1 addition and 0 deletions.
  1. +1 −0 Gemfile
View
1 Gemfile
@@ -14,6 +14,7 @@ gem 'coffee-rails', '~> 4.0.0'
gem 'arel', github: 'rails/arel', branch: 'master'
gem 'sprockets-rails', github: 'rails/sprockets-rails', branch: 'master'
gem 'i18n', github: 'svenfuchs/i18n', branch: 'master'
+gem 'mail', '~> 2.5.4'
# require: false so bcrypt is loaded only when has_secure_password is used.
# This is to avoid ActiveModel (and by extension the entire framework)

1 comment on commit b8f586a

@sgrif
Ruby on Rails member

"many warnings" -- Understatement of the week.

Please sign in to comment.