Permalink
Browse files

Rubygems => RubyGems

  • Loading branch information...
1 parent 2579d88 commit b905f8c96326c86caafc20bec7e3722cf4813d2c @sukeerthiadiga sukeerthiadiga committed with fxn Aug 5, 2011
@@ -135,7 +135,7 @@ The Base class has the full list of configuration options. Here's an example:
== Download and installation
-The latest version of Action Mailer can be installed with Rubygems:
+The latest version of Action Mailer can be installed with RubyGems:
% [sudo] gem install actionmailer
@@ -316,7 +316,7 @@ an URL such as /weblog/5 (where 5 is the id of the post).
== Download and installation
-The latest version of Action Pack can be installed with Rubygems:
+The latest version of Action Pack can be installed with RubyGems:
% [sudo] gem install actionpack
@@ -197,7 +197,7 @@ Admit the Database:
== Download and installation
-The latest version of Active Record can be installed with Rubygems:
+The latest version of Active Record can be installed with RubyGems:
% [sudo] gem install activerecord
@@ -22,7 +22,7 @@ received and serialized into a usable Ruby object.
== Download and installation
-The latest version of Active Support can be installed with Rubygems:
+The latest version of Active Support can be installed with RubyGems:
% [sudo] gem install activeresource
@@ -8,7 +8,7 @@ outside of Rails.
== Download and installation
-The latest version of Active Support can be installed with Rubygems:
+The latest version of Active Support can be installed with RubyGems:
% [sudo] gem install activesupport
@@ -11,7 +11,7 @@ Railties is responsible to glue all frameworks together. Overall, it:
== Download
-The latest version of Railties can be installed with Rubygems:
+The latest version of Railties can be installed with RubyGems:
* gem install railties
@@ -438,9 +438,9 @@ alias gcrails='~/rubygc/bin/rails'
Don't forget to use your aliases from now on.
-h6. Install Rubygems (1.8 only!)
+h6. Install RubyGems (1.8 only!)
-Download "Rubygems":http://rubyforge.org/projects/rubygems and install it from source. Rubygem's README file should have necessary installation instructions. Please note that this step isn't necessary if you've installed Ruby 1.9 and above.
+Download "RubyGems":http://rubyforge.org/projects/rubygems and install it from source. Rubygem's README file should have necessary installation instructions. Please note that this step isn't necessary if you've installed Ruby 1.9 and above.
h4. Using Ruby-Prof on MRI and REE

0 comments on commit b905f8c

Please sign in to comment.