Skip to content
Browse files

Merge pull request #10955 from arunagw/jruby_json_not_required

'json' gem is no more required under JRuby
  • Loading branch information...
2 parents 1fb25b7 + f504590 commit be4fac3c0ce80b8a739bba21dba6ac6c1eca9987 @rafaelfranca rafaelfranca committed
Showing with 0 additions and 1 deletion.
  1. +0 −1 Gemfile
View
1 Gemfile
@@ -61,7 +61,6 @@ platforms :ruby do
end
platforms :jruby do
- gem 'json'
gem 'activerecord-jdbcsqlite3-adapter', '>= 1.2.7'
group :db do

0 comments on commit be4fac3

Please sign in to comment.
Something went wrong with that request. Please try again.