Permalink
Browse files

Merge pull request #9178 from robertomiranda/best-standard-support-guide

Update upgrading guide with ActionDispatch::BestStandardsSupport removal [ci skip]
  • Loading branch information...
2 parents 5efce21 + ebcb53c commit c16391681043a396b00741382311e5d1a24ee38c @carlosantoniodasilva carlosantoniodasilva committed Feb 4, 2013
Showing with 2 additions and 0 deletions.
  1. +2 −0 guides/source/upgrading_ruby_on_rails.md
@@ -82,6 +82,8 @@ becomes
get 'こんにちは', controller: 'welcome', action: 'index'
```
+* Rails 4.0 has removed ActionDispatch::BestStandardsSupport middleware, !DOCTYPE html already triggers standards mode per http://msdn.microsoft.com/en-us/library/jj676915(v=vs.85).aspx and ChromeFrame header has been moved to `config.action_dispatch.default_headers`
+
### Active Support
Rails 4.0 removes the `j` alias for `ERB::Util#json_escape` since `j` is already used for `ActionView::Helpers::JavaScriptHelper#escape_javascript`.

0 comments on commit c163916

Please sign in to comment.