Skip to content
Browse files

Merge pull request #1114 from arunagw/databaseyml_doc

Putting back mysql2 and sqlite3 in database.yml docs. In case people use
  • Loading branch information...
2 parents 9773f6e + 28cf893 commit c2105d3b2099324bb003df7a53a2b146236a7a4e @josevalim josevalim committed May 17, 2011
View
3 railties/lib/rails/generators/rails/app/templates/config/databases/mysql.yml
@@ -1,4 +1,7 @@
# MySQL. Versions 4.1 and 5.0 are recommended.
+#
+# Install the MYSQL driver
+# gem install mysql2
#
# Ensure the MySQL gem is defined in your Gemfile
# gem 'mysql2'
View
2 railties/lib/rails/generators/rails/app/templates/config/databases/sqlite3.yml
@@ -1,4 +1,6 @@
# SQLite version 3.x
+# gem install sqlite3
+#
# Ensure the SQLite 3 gem is defined in your Gemfile
# gem 'sqlite3'
development:

0 comments on commit c2105d3

Please sign in to comment.
Something went wrong with that request. Please try again.