Permalink
Browse files

Do not require railtie as it messes up Rails.application setup.

  • Loading branch information...
1 parent 46ce7f1 commit c495bfc127405f7ead0d1c275c4d75682a51e00e @josevalim josevalim committed Oct 5, 2011
Showing with 1 addition and 2 deletions.
  1. +1 −2 actionpack/test/template/compressors_test.rb
@@ -1,6 +1,5 @@
require 'abstract_unit'
-require 'rails/railtie'
-require 'sprockets/railtie'
+require 'sprockets/compressors'
class CompressorsTest < ActiveSupport::TestCase
def test_register_css_compressor

0 comments on commit c495bfc

Please sign in to comment.