Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Cleanup comments

  • Loading branch information...
commit c76df7a2d5b630adf52f89af01fe7fe8f097d199 1 parent 33a90f5
David Heinemeier Hansson dhh authored
Showing with 3 additions and 8 deletions.
  1. +3 −8 railties/lib/generators/rails/app/templates/Gemfile
11 railties/lib/generators/rails/app/templates/Gemfile
View
@@ -1,4 +1,3 @@
-# Edit this Gemfile to bundle your application's dependencies.
source 'http://gemcutter.org'
<%- if options.dev? -%>
@@ -8,25 +7,21 @@ gem "rails", :git => "git://github.com/rails/rails.git"
<%- else -%>
gem "rails", "<%= Rails::VERSION::STRING %>"
-# Bundle edge Rails instead
+# Bundle edge Rails instead:
# gem "rails", :git => "git://github.com/rails/rails.git"
<%- end -%>
<% unless options[:skip_activerecord] -%>
-<% if options[:database] == 'sqlite3' -%>
-# ActiveRecord requires a database adapter. By default,
-# Rails has selected sqlite3.
-<% end -%>
gem "<%= gem_for_database %>"<% if require_for_database %>, :require => "<%= require_for_database %>"<% end %>
<% end -%>
-# Bundle the gems you use:
+# Bundle the extra gems:
# gem "bj"
# gem "hpricot", "0.6"
# gem "sqlite3-ruby", :require => "sqlite3"
# gem "aws-s3", :require => "aws/s3"
-# Bundle gems used only in certain environments:
+# Bundle gems for certain environments:
# gem "rspec", :group => :test
# group :test do
# gem "webrat"
Please sign in to comment.
Something went wrong with that request. Please try again.