Permalink
Browse files

Bump activerecord-deprecated_finders to 1.0.0

  • Loading branch information...
1 parent aa257f6 commit ca4bfa23a15b140fcae3476ebd5dfe4874fc5a43 @rafaelfranca rafaelfranca committed Apr 17, 2013
Showing with 1 addition and 1 deletion.
  1. +1 −1 activerecord/activerecord.gemspec
@@ -25,5 +25,5 @@ Gem::Specification.new do |s|
s.add_dependency 'activemodel', version
s.add_dependency 'arel', '~> 4.0.0.beta2'
- s.add_dependency 'activerecord-deprecated_finders', '~> 0.0.3'
+ s.add_dependency 'activerecord-deprecated_finders', '~> 1.0.0'
end

5 comments on commit ca4bfa2

Contributor

yahonda replied Apr 17, 2013

Getting 6 errors since this commit merged to master. https://gist.github.com/yahonda/5406847.

Owner

rafaelfranca replied Apr 17, 2013

Thank you @yahonda. We are aware and working in the fix

Contributor

yahonda replied Apr 17, 2013

Thanks for the update. Will monitor travis.ci carefully.

Owner

rafaelfranca replied Apr 17, 2013

Should be fixed now

Contributor

yahonda replied Apr 17, 2013

Yes. Verified the fix.

Please sign in to comment.