Skip to content
Browse files

No need to require to_param, it is already required in to_query.rb

  • Loading branch information...
1 parent 5505131 commit ccdd97662e1fb00c23c90d59f65c091904959561 @akshay-vishnoi akshay-vishnoi committed Jun 11, 2014
Showing with 0 additions and 1 deletion.
  1. +0 −1 activesupport/lib/active_support/core_ext/object/conversions.rb
View
1 activesupport/lib/active_support/core_ext/object/conversions.rb
@@ -1,4 +1,3 @@
-require 'active_support/core_ext/object/to_param'
require 'active_support/core_ext/object/to_query'
require 'active_support/core_ext/array/conversions'
require 'active_support/core_ext/hash/conversions'

0 comments on commit ccdd976

Please sign in to comment.
Something went wrong with that request. Please try again.