Permalink
Browse files

Made ready for 0.14.3 (RC4)

git-svn-id: http://svn-commit.rubyonrails.org/rails/trunk@2930 5ecf4fe2-1ee6-0310-87b1-e25e094e27de
  • Loading branch information...
1 parent 5334d89 commit cd2b9a949880d89d623816080cf6dea79a32f415 @dhh dhh committed Nov 7, 2005
@@ -1,4 +1,4 @@
-*SVN*
+*1.1.3* (November 7th, 2005)
* Allow Mailers to have custom initialize methods that set default instance variables for all mail actions #2563 [mrj@bigpond.net.au]
@@ -53,7 +53,7 @@ spec = Gem::Specification.new do |s|
s.rubyforge_project = "actionmailer"
s.homepage = "http://www.rubyonrails.org"
- s.add_dependency('actionpack', '= 1.10.2' + PKG_BUILD)
+ s.add_dependency('actionpack', '= 1.11.0' + PKG_BUILD)
s.has_rdoc = true
s.requirements << 'none'
@@ -2,7 +2,7 @@ module ActionMailer
module Version #:nodoc:
MAJOR = 1
MINOR = 1
- TINY = 2
+ TINY = 3
STRING = [MAJOR, MINOR, TINY].join('.')
end
@@ -1,4 +1,4 @@
-*SVN*
+*1.11.0* (November 7th, 2005)
* Added request as instance method to views, so you can do <%= request.env["HTTP_REFERER"] %>, just like you can already access response, session, and the likes [DHH]
View
@@ -62,7 +62,7 @@ spec = Gem::Specification.new do |s|
s.has_rdoc = true
s.requirements << 'none'
- s.add_dependency('activesupport', '= 1.2.2' + PKG_BUILD)
+ s.add_dependency('activesupport', '= 1.2.3' + PKG_BUILD)
s.require_path = 'lib'
s.autorequire = 'action_controller'
@@ -1,8 +1,8 @@
module ActionPack
module Version #:nodoc:
MAJOR = 1
- MINOR = 10
- TINY = 2
+ MINOR = 11
+ TINY = 0
STRING = [MAJOR, MINOR, TINY].join('.')
end
@@ -1,3 +1,8 @@
+*0.9.3* (November 7th, 2005)
+
+* Upgraded to Action Pack 1.11.0 and Active Record 1.13.0
+
+
*0.9.2* (October 26th, 2005)
* Upgraded to Action Pack 1.10.2 and Active Record 1.12.2
@@ -63,8 +63,8 @@ spec = Gem::Specification.new do |s|
s.rubyforge_project = "aws"
s.homepage = "http://www.rubyonrails.org"
- s.add_dependency('actionpack', '= 1.10.2' + PKG_BUILD)
- s.add_dependency('activerecord', '= 1.12.2' + PKG_BUILD)
+ s.add_dependency('actionpack', '= 1.11.0' + PKG_BUILD)
+ s.add_dependency('activerecord', '= 1.13.0' + PKG_BUILD)
s.has_rdoc = true
s.requirements << 'none'
@@ -2,7 +2,7 @@ module ActionWebService
module Version
MAJOR = 0
MINOR = 9
- TINY = 2
+ TINY = 3
STRING = [MAJOR, MINOR, TINY].join('.')
end
@@ -1,4 +1,4 @@
-*SVN*
+*1.13.0* (November 7th, 2005)
* Fixed faulty regex in get_table_name method (SQLServerAdapter) #2639 [Ryan Tomayko]
@@ -71,7 +71,7 @@ spec = Gem::Specification.new do |s|
s.files = s.files + Dir.glob( "#{dir}/**/*" ).delete_if { |item| item.include?( "\.svn" ) }
end
- s.add_dependency('activesupport', '= 1.2.2' + PKG_BUILD)
+ s.add_dependency('activesupport', '= 1.2.3' + PKG_BUILD)
s.files.delete "test/fixtures/fixture_database.sqlite"
s.files.delete "test/fixtures/fixture_database_2.sqlite"
@@ -1,8 +1,8 @@
module ActiveRecord
module Version #:nodoc:
MAJOR = 1
- MINOR = 12
- TINY = 2
+ MINOR = 13
+ TINY = 0
STRING = [MAJOR, MINOR, TINY].join('.')
end
@@ -1,4 +1,4 @@
-*SVN*
+*1.2.3* (November 7th, 2005)
* Define kernel.rb methods in "class Object" instead of "module Kernel" to work around a Windows peculiarity [Sam Stephenson]
@@ -2,7 +2,7 @@ module ActiveSupport
module Version #:nodoc:
MAJOR = 1
MINOR = 2
- TINY = 2
+ TINY = 3
STRING = [MAJOR, MINOR, TINY].join('.')
end
View
@@ -1,4 +1,4 @@
-*SVN*
+*0.14.3 (RC4)* (November 7th, 2005)
* Add 'add_new_scripts' rake task for adding new rails scripts to script/* [Jamis Buck]
View
@@ -272,11 +272,11 @@ spec = Gem::Specification.new do |s|
EOF
s.add_dependency('rake', '>= 0.6.2')
- s.add_dependency('activesupport', '= 1.2.2' + PKG_BUILD)
- s.add_dependency('activerecord', '= 1.12.2' + PKG_BUILD)
- s.add_dependency('actionpack', '= 1.10.2' + PKG_BUILD)
- s.add_dependency('actionmailer', '= 1.1.2' + PKG_BUILD)
- s.add_dependency('actionwebservice', '= 0.9.2' + PKG_BUILD)
+ s.add_dependency('activesupport', '= 1.2.3' + PKG_BUILD)
+ s.add_dependency('activerecord', '= 1.13.0' + PKG_BUILD)
+ s.add_dependency('actionpack', '= 1.11.0' + PKG_BUILD)
+ s.add_dependency('actionmailer', '= 1.1.3' + PKG_BUILD)
+ s.add_dependency('actionwebservice', '= 0.9.3' + PKG_BUILD)
s.rdoc_options << '--exclude' << '.'
s.has_rdoc = false
@@ -2,7 +2,7 @@ module Rails
module Version #:nodoc:
MAJOR = 0
MINOR = 14
- TINY = 2
+ TINY = 3
STRING = [MAJOR, MINOR, TINY].join('.')
end

0 comments on commit cd2b9a9

Please sign in to comment.