Skip to content
This repository
Browse code

Merge pull request #11914 from pawel2105/development-dependencies-gui…

…des-fix

Memcached note for Rails guides [ci skip]
  • Loading branch information...
commit d1b618b50a8af8c10a3a54352f880f9f48351357 2 parents 7193f75 + 7889e3d
Guillermo Iguaran authored
24  guides/source/development_dependencies_install.md
Source Rendered
@@ -116,7 +116,29 @@ and run:
116 116
 $ bundle install --without db
117 117
 ```
118 118
 
119  
-This command will install all dependencies except the MySQL and PostgreSQL Ruby drivers. We will come back to these soon. With dependencies installed, you can run the test suite with:
  119
+This command will install all dependencies except the MySQL and PostgreSQL Ruby drivers. We will come back to these soon.
  120
+
  121
+NOTE: If you would like to run the tests that use memcached, you need to ensure that you have it installed and running.
  122
+
  123
+You can use homebrew to install memcached on OSX:
  124
+
  125
+```bash
  126
+$ brew install memcached
  127
+```
  128
+
  129
+On Ubuntu you can install it with apt-get:
  130
+
  131
+```bash
  132
+$ sudo apt-get install memcached
  133
+```
  134
+
  135
+Or use yum on Fedora or CentOS:
  136
+
  137
+```bash
  138
+$ sudo yum install memcached
  139
+```
  140
+
  141
+With the dependencies now installed, you can run the test suite with:
120 142
 
121 143
 ```bash
122 144
 $ bundle exec rake test

0 notes on commit d1b618b

Please sign in to comment.
Something went wrong with that request. Please try again.