Skip to content
Browse files

Force sass-rails ~> 4.0.2 to avoid sprockets compatibility error

See rails/sass-rails#191 for more information
  • Loading branch information...
1 parent d2b0653 commit d43647762dbe6cce7a01c8916056ebe5bd715072 @rafaelfranca rafaelfranca committed Mar 14, 2014
Showing with 1 addition and 1 deletion.
  1. +1 −1 railties/lib/rails/generators/app_base.rb
View
2 railties/lib/rails/generators/app_base.rb
@@ -193,7 +193,7 @@ def assets_gemfile_entry
else
<<-GEMFILE.strip_heredoc
# Use SCSS for stylesheets
- gem 'sass-rails', '~> 4.0.0'
+ gem 'sass-rails', '~> 4.0.2'
# Use Uglifier as compressor for JavaScript assets
gem 'uglifier', '>= 1.3.0'

0 comments on commit d436477

Please sign in to comment.
Something went wrong with that request. Please try again.