Skip to content
This repository
Browse code

Merge pull request #3042 from splattael/patch-1

Fix typo in deprecation warning.
  • Loading branch information...
commit d5bf12aca61a1c8673bbe04bde23b34d0e5aea39 2 parents 79c7f23 + c9aac2a
Vijay Dev authored September 16, 2011
2  activesupport/lib/active_support/message_encryptor.rb
@@ -15,7 +15,7 @@ class InvalidMessage < StandardError; end
15 15
 
16 16
     def initialize(secret, options = {})
17 17
       unless options.is_a?(Hash)
18  
-        ActiveSupport::Deprecation.warn "The second parameter should be an options hash. Use :cipher => 'algorithm' to sepcify the cipher algorithm."
  18
+        ActiveSupport::Deprecation.warn "The second parameter should be an options hash. Use :cipher => 'algorithm' to specify the cipher algorithm."
19 19
         options = { :cipher => options }
20 20
       end
21 21
       

0 notes on commit d5bf12a

Please sign in to comment.
Something went wrong with that request. Please try again.