Skip to content
Browse files

Merge pull request #9099 from pietro/2-3-gemspec-bump

Bump version on 2.3 gemspecs too.
  • Loading branch information...
2 parents 1169552 + 40fdc15 commit d868a80e266a35f490e727936f5514ae8e13bbea @carlosantoniodasilva carlosantoniodasilva committed Jan 28, 2013
View
4 actionmailer/actionmailer.gemspec
@@ -1,6 +1,6 @@
Gem::Specification.new do |s|
s.name = 'actionmailer'
- s.version = '2.3.15'
+ s.version = '2.3.16'
s.summary = 'Service layer for easy email delivery and testing.'
s.description = 'Makes it trivial to test and deliver emails sent from a single service layer.'
@@ -10,5 +10,5 @@ Gem::Specification.new do |s|
s.require_path = 'lib'
- s.add_dependency 'actionpack', '= 2.3.15'
+ s.add_dependency 'actionpack', '= 2.3.16'
end
View
4 actionpack/actionpack.gemspec
@@ -1,6 +1,6 @@
Gem::Specification.new do |s|
s.name = 'actionpack'
- s.version = '2.3.15'
+ s.version = '2.3.16'
s.summary = 'Web-flow and rendering framework putting the VC in MVC.'
s.description = 'Eases web-request routing, handling, and response as a half-way front, half-way page controller. Implemented with specific emphasis on enabling easy unit/integration testing that doesn\'t require a browser.'
@@ -10,6 +10,6 @@ Gem::Specification.new do |s|
s.require_path = 'lib'
- s.add_dependency 'activesupport', '= 2.3.15'
+ s.add_dependency 'activesupport', '= 2.3.16'
s.add_dependency 'rack', '~> 1.1.0'
end
View
4 activerecord/activerecord.gemspec
@@ -1,6 +1,6 @@
Gem::Specification.new do |s|
s.name = 'activerecord'
- s.version = '2.3.15'
+ s.version = '2.3.16'
s.summary = 'Implements the ActiveRecord pattern for ORM.'
s.description = 'Implements the ActiveRecord pattern (Fowler, PoEAA) for ORM. It ties database tables and classes together for business objects, like Customer or Subscription, that can find, save, and destroy themselves without resorting to manual SQL.'
@@ -13,5 +13,5 @@ Gem::Specification.new do |s|
s.rdoc_options = ['--main', 'README']
s.extra_rdoc_files = ['README']
- s.add_dependency 'activesupport', '= 2.3.15'
+ s.add_dependency 'activesupport', '= 2.3.16'
end
View
4 activeresource/activeresource.gemspec
@@ -1,6 +1,6 @@
Gem::Specification.new do |s|
s.name = 'activeresource'
- s.version = '2.3.15'
+ s.version = '2.3.16'
s.summary = 'Think Active Record for web resources.'
s.description = 'Wraps web resources in model classes that can be manipulated through XML over REST.'
@@ -13,5 +13,5 @@ Gem::Specification.new do |s|
s.rdoc_options = ['--main', 'README']
s.extra_rdoc_files = ['README']
- s.add_dependency 'activesupport', '= 2.3.15'
+ s.add_dependency 'activesupport', '= 2.3.16'
end
View
2 activesupport/activesupport.gemspec
@@ -1,6 +1,6 @@
Gem::Specification.new do |s|
s.name = 'activesupport'
- s.version = '2.3.15'
+ s.version = '2.3.16'
s.summary = 'Support and utility classes used by the Rails framework.'
s.description = 'Utility library which carries commonly used classes and goodies from the Rails framework'
View
12 railties/railties.gemspec
@@ -1,6 +1,6 @@
Gem::Specification.new do |s|
s.name = 'rails'
- s.version = '2.3.15'
+ s.version = '2.3.16'
s.summary = 'Web-application framework with template engine, control-flow layer, and ORM.'
s.description = "Rails is a framework for building web-application using CGI, FCGI, mod_ruby, or WEBrick\non top of either MySQL, PostgreSQL, SQLite, DB2, SQL Server, or Oracle with eRuby- or Builder-based templates."
@@ -14,9 +14,9 @@ Gem::Specification.new do |s|
s.rdoc_options = ['--exclude', '.']
s.add_dependency 'rake', '>= 0.8.3'
- s.add_dependency 'activesupport', '= 2.3.15'
- s.add_dependency 'activerecord', '= 2.3.15'
- s.add_dependency 'actionpack', '= 2.3.15'
- s.add_dependency 'actionmailer', '= 2.3.15'
- s.add_dependency 'activeresource', '= 2.3.15'
+ s.add_dependency 'activesupport', '= 2.3.16'
+ s.add_dependency 'activerecord', '= 2.3.16'
+ s.add_dependency 'actionpack', '= 2.3.16'
+ s.add_dependency 'actionmailer', '= 2.3.16'
+ s.add_dependency 'activeresource', '= 2.3.16'
end

0 comments on commit d868a80

Please sign in to comment.
Something went wrong with that request. Please try again.