Skip to content
Browse files

The asset pipeline is always on for new apps, dont need the legacy js…

… ext stuff
  • Loading branch information...
1 parent 872a9c1 commit da1ee0e3711feacd0d4b9afa51d500b48553f8a8 @dhh dhh committed May 24, 2011
Showing with 0 additions and 11 deletions.
  1. +0 −11 railties/lib/rails/generators/rails/app/templates/config/application.rb
View
11 railties/lib/rails/generators/rails/app/templates/config/application.rb
@@ -39,17 +39,6 @@ class Application < Rails::Application
# config.i18n.load_path += Dir[Rails.root.join('my', 'locales', '*.{rb,yml}').to_s]
# config.i18n.default_locale = :de
- # Please note that JavaScript expansions are *ignored altogether* if the asset
- # pipeline is enabled (see config.assets.enabled below). Put your defaults in
- # app/assets/javascripts/application.js in that case.
- #
- # JavaScript files you want as :defaults (application.js is always included).
-<% if options[:skip_javascript] -%>
- # config.action_view.javascript_expansions[:defaults] = %w()
-<% else -%>
- # config.action_view.javascript_expansions[:defaults] = %w(prototype prototype_ujs)
-<% end -%>
-
# Configure the default encoding used in templates for Ruby 1.9.
config.encoding = "utf-8"

0 comments on commit da1ee0e

Please sign in to comment.
Something went wrong with that request. Please try again.