Skip to content
Browse files

Merge pull request #1738 from gazay/3-1-stable-change-nokogiri-version

Fix several warnings: change version of nokogiri gem
  • Loading branch information...
2 parents a788d4e + 171491b commit da25aa5841befacbe77cc44b8370ead8b5d3207b @spastorino spastorino committed Jun 16, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 Gemfile
View
2 Gemfile
@@ -44,7 +44,7 @@ platforms :ruby do
end
gem "json"
gem "yajl-ruby"
- gem "nokogiri", ">= 1.4.4"
+ gem "nokogiri", ">= 1.4.5"
group :test do
gem "ruby-prof" if RUBY_VERSION < "1.9.3"

3 comments on commit da25aa5

@flavorjones

@spastorino - Please note that Nokogiri 1.4.6 restores Ruby 1.8.6 compatibility. Happy Monday.

@spastorino
Ruby on Rails member

@flavorjones thanks, anyways Rails 3.x doesn't support it :)

@flavorjones

@spastorino: el oh el.

Please sign in to comment.
Something went wrong with that request. Please try again.