Skip to content
Browse files

Allow to use ruby-debug in 1.9.3

  • Loading branch information...
1 parent 8f20d59 commit df300a754bf64d0c350fdc8c69408c5bd04b80a3 @spastorino spastorino committed Nov 12, 2011
Showing with 1 addition and 2 deletions.
  1. +1 −2 Gemfile
View
3 Gemfile
@@ -41,8 +41,7 @@ platforms :mri_18 do
end
platforms :mri_19 do
- # TODO: Remove the conditional when ruby-debug19 supports Ruby >= 1.9.3
- gem "ruby-debug19", :require => "ruby-debug" unless RUBY_VERSION > "1.9.2" || ENV['TRAVIS']
+ gem "ruby-debug19", :require => "ruby-debug" unless ENV['TRAVIS']
end
platforms :mri do

0 comments on commit df300a7

Please sign in to comment.
Something went wrong with that request. Please try again.