Skip to content
Browse files

Bump Jbuilder version to 2.0.0

  • Loading branch information...
1 parent 15e442b commit e1aaa2ff73f78db89721eee2517eeb689f84a5a1 @rwz rwz committed Dec 20, 2013
View
2 guides/code/getting_started/Gemfile
@@ -28,7 +28,7 @@ group :doc do
end
# Build JSON APIs with ease. Read more: https://github.com/rails/jbuilder
-gem 'jbuilder', '~> 1.2'
+gem 'jbuilder', '~> 2.0'
# To use ActiveModel has_secure_password
# gem 'bcrypt-ruby', '~> 3.1.2'
View
4 guides/code/getting_started/Gemfile.lock
@@ -40,7 +40,7 @@ GEM
multi_json (~> 1.0)
hike (1.2.3)
i18n (0.6.4)
- jbuilder (1.4.2)
+ jbuilder (2.0.0)
activesupport (>= 3.0.0)
multi_json (>= 1.2.0)
jquery-rails (3.0.2)
@@ -110,7 +110,7 @@ PLATFORMS
DEPENDENCIES
coffee-rails
- jbuilder (~> 1.2)
+ jbuilder (~> 2.0)
jquery-rails
rails (= 4.0.0)
sass-rails
View
2 railties/lib/rails/generators/app_base.rb
@@ -329,7 +329,7 @@ def platform_dependent_gemfile_entry
def jbuilder_gemfile_entry
comment = 'Build JSON APIs with ease. Read more: https://github.com/rails/jbuilder'
- GemfileEntry.version('jbuilder', '~> 1.2', comment)
+ GemfileEntry.version('jbuilder', '~> 2.0', comment)
end
def sdoc_gemfile_entry

0 comments on commit e1aaa2f

Please sign in to comment.
Something went wrong with that request. Please try again.