Permalink
Browse files

Honor to RAILS_GROUPS env variable while loading gems with Bundler

  • Loading branch information...
1 parent b77356e commit e898baa55357976ae600dca19a220f8edf3cb356 @guilleiguaran guilleiguaran committed Dec 1, 2013
Showing with 1 addition and 1 deletion.
  1. +1 −1 railties/lib/rails/generators/rails/app/templates/config/application.rb
@@ -15,7 +15,7 @@
# Require the gems listed in Gemfile, including any gems
# you've limited to :test, :development, or :production.
-Bundler.require(:default, Rails.env)
+Bundler.require(*Rails.groups)
module <%= app_const_base %>
class Application < Rails::Application

0 comments on commit e898baa

Please sign in to comment.