Permalink
Browse files

Remove obsolete rake/rdoctask require

Requiring this now raises a RuntimeError, failing the test.
It also seems that the require is unnecessary to pass the test.
  • Loading branch information...
1 parent 597a700 commit e8ac985fe0a129d48c5869ed0a968f5d66157ffb @carlosantoniodasilva carlosantoniodasilva committed Jan 26, 2013
Showing with 0 additions and 2 deletions.
  1. +0 −2 railties/test/railties/plugin_test.rb
@@ -139,12 +139,10 @@ class Engine < Rails::Engine
boot_rails
require 'rake'
- require 'rake/rdoctask'
require 'rake/testtask'
Rails.application.load_tasks
Rake::Task[:foo].invoke
assert $executed
end
-
end
end

0 comments on commit e8ac985

Please sign in to comment.