Permalink
Browse files

Prepare for the 3.0.7.rc2 release

  • Loading branch information...
1 parent de42af7 commit f96ad0d582fd275c6f069e31fe716406a0ba924d @spastorino spastorino committed Apr 15, 2011
View
@@ -1 +1 @@
-3.0.7.rc1
+3.0.7.rc2
@@ -3,7 +3,7 @@ module VERSION #:nodoc:
MAJOR = 3
MINOR = 0
TINY = 7
- PRE = "rc1"
+ PRE = "rc2"
STRING = [MAJOR, MINOR, TINY, PRE].compact.join('.')
end
@@ -3,7 +3,7 @@ module VERSION #:nodoc:
MAJOR = 3
MINOR = 0
TINY = 7
- PRE = "rc1"
+ PRE = "rc2"
STRING = [MAJOR, MINOR, TINY, PRE].compact.join('.')
end
@@ -3,7 +3,7 @@ module VERSION #:nodoc:
MAJOR = 3
MINOR = 0
TINY = 7
- PRE = "rc1"
+ PRE = "rc2"
STRING = [MAJOR, MINOR, TINY, PRE].compact.join('.')
end
@@ -3,7 +3,7 @@ module VERSION #:nodoc:
MAJOR = 3
MINOR = 0
TINY = 7
- PRE = "rc1"
+ PRE = "rc2"
STRING = [MAJOR, MINOR, TINY, PRE].compact.join('.')
end
@@ -3,7 +3,7 @@ module VERSION #:nodoc:
MAJOR = 3
MINOR = 0
TINY = 7
- PRE = "rc1"
+ PRE = "rc2"
STRING = [MAJOR, MINOR, TINY, PRE].compact.join('.')
end
@@ -3,7 +3,7 @@ module VERSION #:nodoc:
MAJOR = 3
MINOR = 0
TINY = 7
- PRE = "rc1"
+ PRE = "rc2"
STRING = [MAJOR, MINOR, TINY, PRE].compact.join('.')
end
@@ -3,7 +3,7 @@ module VERSION #:nodoc:
MAJOR = 3
MINOR = 0
TINY = 7
- PRE = "rc1"
+ PRE = "rc2"
STRING = [MAJOR, MINOR, TINY, PRE].compact.join('.')
end
View
@@ -3,7 +3,7 @@ module VERSION #:nodoc:
MAJOR = 3
MINOR = 0
TINY = 7
- PRE = "rc1"
+ PRE = "rc2"
STRING = [MAJOR, MINOR, TINY, PRE].compact.join('.')
end

1 comment on commit f96ad0d

stid commented on f96ad0d Apr 16, 2011

gem 1.7.1 default_executable deprecation seems to be back in this release, this was fixed in 3.0.6 if I'm not wrong:

NOTE: Gem::Specification#default_executable= is deprecated with no replacement. It will be removed on or after 2011-10-01.
Gem::Specification#default_executable= called from /Users/xxxx/.bundler/ruby/1.9.1/rails-b549354c14a6/rails.gemspec:20

Please sign in to comment.