Permalink
Browse files

Bump up mail dependency to take advantage of relaxed i18n version req…

…uirement
  • Loading branch information...
1 parent 01ed700 commit fc95196df0e12ebfdc2b3eddbc6e616f91500145 @mikel mikel committed Nov 15, 2010
Showing with 1 addition and 1 deletion.
  1. +1 −1 actionmailer/actionmailer.gemspec
@@ -20,5 +20,5 @@ Gem::Specification.new do |s|
s.has_rdoc = true
s.add_dependency('actionpack', version)
- s.add_dependency('mail', '~> 2.2.9')
+ s.add_dependency('mail', '~> 2.2.9.1')
end

4 comments on commit fc95196

Contributor

josevalim replied Nov 15, 2010

Hrm. This means that when you release 2.2.10, Rails will still be locked at 2.2.9, as the sperm operator (~>) always apply to the latest value.

Member

mikel replied Nov 15, 2010

Crap, that is true....

I'll revert it.

Mikel

Contributor

josevalim replied Nov 15, 2010

Yeah, I think that we don't need to change Rails to use the latest one. Bundler will automatically do it for us.

Member

mikel replied Nov 15, 2010

Fixed, thanks for the catch :) 8124b2b

Please sign in to comment.