Permalink
Browse files

Don't need to support rails plugin --version

  • Loading branch information...
1 parent 2b2082e commit fefce1262b7eddfe463873843d9719e76d385ff5 @drogus drogus committed with josevalim Nov 11, 2010
Showing with 0 additions and 6 deletions.
  1. +0 −6 railties/lib/rails/commands/plugin_new.rb
View
6 railties/lib/rails/commands/plugin_new.rb
@@ -1,9 +1,3 @@
-require 'rails/version'
-if %w(--version -v).include? ARGV.first
- puts "Rails #{Rails::VERSION::STRING}"
- exit(0)
-end
-
if ARGV.first != "new"
ARGV[0] = "--help"
else

0 comments on commit fefce12

Please sign in to comment.