Skip to content
Commits on Nov 16, 2010
  1. @spastorino
Commits on Oct 21, 2010
  1. @spastorino

    Revert "Bump bundler up to 1.0.3"

    spastorino committed
    This reverts commit 0891f49.
Commits on Oct 16, 2010
  1. @spastorino

    Bump bundler up to 1.0.3

    spastorino committed
Commits on Aug 29, 2010
  1. @dhh

    Depend on Bundler 1.0 w/ tiny fixes

    dhh committed
Commits on Aug 24, 2010
  1. @dhh

    Depend on latest Bundler RC

    dhh committed
Commits on Jul 30, 2010
  1. @spastorino
Commits on Jul 26, 2010
  1. @dhh

    Make Rails 3 RC depend on Bundler RC

    dhh committed
Commits on Jul 25, 2010
  1. @spastorino @tenderlove

    Bump up bundler

    spastorino committed with tenderlove
Commits on Jul 15, 2010
  1. @lukaszx0 @jeremy

    Bump bundler to 1.0.0.beta.5

    lukaszx0 committed with jeremy
    [#5102 state:committed]
    
    Signed-off-by: Jeremy Kemper <jeremy@bitsweat.net>
Commits on Jul 10, 2010
  1. @jeremy

    Revert "Revert "Bump bundler to 1.0.0.beta.3""

    jeremy committed
    It's out for reals!
    
    This reverts commit 951dbf0.
Commits on Jul 8, 2010
  1. @jeremy

    Revert "Bump bundler to 1.0.0.beta.3"

    jeremy committed
    (It's not out yet)
    
    This reverts commit 64cee90.
  2. @jeremy

    Bump bundler to 1.0.0.beta.3

    jeremy committed
Commits on Jul 1, 2010
  1. @jeremy
Commits on Jun 8, 2010
  1. @wycats

    Update bundler dependency

    wycats committed
Commits on Apr 13, 2010
  1. @felipero @wycats

    moved rails binary to rails gem, so rubygems can find specific versio…

    felipero committed with wycats
    …ns of rails [#4382 state:resolved]
    
    Signed-off-by: wycats <wycats@gmail.com>
Commits on Apr 12, 2010
  1. @indirect @wycats
Commits on Apr 1, 2010
  1. @dhh

    Neat and tidy, I say

    dhh committed
  2. @dhh
Commits on Mar 10, 2010
  1. @wycats

    Rails requires Rubygems 1.3.6

    wycats committed
Commits on Mar 7, 2010
  1. @stefanpenner @wycats
Commits on Mar 5, 2010
  1. @brynary @jeremy

    Read Rails version from a file instead of modifying the load path and…

    brynary committed with jeremy
    … doing requires
    
    Signed-off-by: Jeremy Kemper <jeremy@bitsweat.net>
Commits on Mar 2, 2010
  1. @jeremy

    Wordsmith gem descriptions

    jeremy committed
  2. @brynary
Commits on Feb 26, 2010
  1. @jeremy
Commits on Feb 8, 2010
  1. @mikel @josevalim

    Adding ruby version spec to all gemspec files to at least 1.8.7

    mikel committed with josevalim
    Signed-off-by: José Valim <jose.valim@gmail.com>
Commits on Feb 7, 2010
  1. @jeremy
Commits on Feb 5, 2010
  1. @jeremy
  2. @jeremy

    Kill default require_path

    jeremy committed
Commits on Feb 4, 2010
  1. @jeremy

    Bump to bundler 0.9.2

    jeremy committed
  2. @jeremy

    Depend on bundler >= 0.9.1

    jeremy committed
  3. @jeremy

    Bump bundler dep to 0.9.1.pre1

    jeremy committed
  4. @dhh
  5. @dhh

    Merge

    dhh committed
  6. @dhh

    Move to 3.0.0.beta

    dhh committed
  7. Update rails to use the latest bundler

    Carl Lerche committed
Something went wrong with that request. Please try again.