Skip to content
This repository

Dec 20, 2011

  1. José Valim

    Get rid of more 1.8.x dead code

    authored December 20, 2011
  2. José Valim

    Get rid of --old-style-hash

    authored December 20, 2011

Dec 17, 2011

  1. José Valim

    Use gem versions of sass-rails and coffee-rails.

    authored December 17, 2011

Oct 19, 2011

  1. José Valim

    Don't use :path in Gemfile for --dev except for Rails.

    authored October 20, 2011

Jul 01, 2011

  1. José Valim

    Add assets_gemfile_entry.

    authored July 01, 2011

Jun 29, 2011

  1. José Valim

    [IMPORTANT] Make "sprockets/railtie" require explicit.

    This makes "sprockets/railtie" explicit. This means that sprockets will
    be loaded when you require "rails/all". If you are not using requiring
    "rails/all", you need to manually load it with all other framework
    railties.
    
    In order to be complete, this commit also adds --skip-sprockets to
    the rails generator.
    authored June 29, 2011

Jun 21, 2011

  1. José Valim

    Create an :assets group in the Gemfile.

    This group is required by default only on development and test
    (you can change it on config/application.rb).
    
    `rake assets:precompile` will automatically add the assets group
    to Rails.groups (and consequently Bundler.require) and should work
    transparently.
    authored June 21, 2011

May 03, 2011

  1. José Valim

    We no longer depend on those git repos.

    authored May 03, 2011
Something went wrong with that request. Please try again.