Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Commits on Nov 17, 2011
  1. @tenderlove

    allow people to set a local .Gemfile so that things like ruby-debug a…

    tenderlove authored
    …re not required for regular development
Commits on Nov 16, 2011
  1. @tenderlove
Commits on Nov 12, 2011
  1. @spastorino
Commits on Nov 5, 2011
  1. @jonleighton
Commits on Oct 22, 2011
  1. @arunagw

    No need to check ruby version here

    arunagw authored
    As rake 0.9.2.2 is out with the same 
    fix as 0.9.3.beta having
Commits on Oct 3, 2011
  1. @yahonda

    Fix typo in Rakefile

    yahonda authored
  2. @yahonda
Commits on Sep 22, 2011
  1. @hone @josevalim

    AR wants sqlite3 1.3.4

    hone authored josevalim committed
Commits on Sep 17, 2011
  1. @arunagw

    Bump AR-JDBC version.

    arunagw authored
    THis version is compatible with 3.1 and above
Commits on Sep 12, 2011
  1. @tenderlove
Commits on Sep 5, 2011
  1. @arunagw

    Uglifier bump

    arunagw authored
Commits on Sep 2, 2011
  1. @guilleiguaran @tenderlove

    Remove hard dependency on bcrypt.

    guilleiguaran authored tenderlove committed
Commits on Aug 27, 2011
  1. @fxn

    use sdoc to generate the API

    fxn authored
Commits on Aug 6, 2011
  1. @spastorino
Commits on Aug 3, 2011
  1. @spastorino
Commits on Jul 24, 2011
  1. @mitijain123
Commits on Jul 23, 2011
  1. @spastorino
Commits on Jul 22, 2011
  1. @zhengjia
Commits on Jul 15, 2011
  1. @joshk

    Added a .travis.yml config and travis specific ci script.

    joshk authored
    Don't install ruby-debug if running the test suite on Travis,
    linecache19 is the main offender, very very slow.
    
    And do not install pg if Travis is bundling the gems, pg will be setup
    on Travis soon.
Commits on Jul 7, 2011
  1. @josevalim
  2. @josevalim
Commits on Jul 4, 2011
  1. @vijaydev
Commits on Jun 27, 2011
  1. @guilleiguaran

    Bump ARel to 2.1.3

    guilleiguaran authored
Commits on Jun 21, 2011
  1. @guilleiguaran
Commits on Jun 19, 2011
  1. @arunagw

    Removing require_relative gem. Linecache new version 0.46 is out and …

    arunagw authored
    …it's loading rbx-require-relative > 0.0.4
Commits on Jun 17, 2011
  1. @guilleiguaran

    Bump to mysql2 0.3.6

    guilleiguaran authored
Commits on Jun 16, 2011
  1. @gazay

    Change version of nokogiri gem

    gazay authored
  2. @arunagw

    Bump mysql2 to 0.3.5

    arunagw authored
  3. Bump mysql2 up

    Santiago Pastorino and José Ignacio Costa authored
Commits on Jun 13, 2011
  1. @jonleighton

    Add Gemfile dependency for require_relative on mri18. This is a depen…

    jonleighton authored
    …dency of linecache which is a dependency of ruby-debug. However, the latest release of linecache (0.45) omits the dependency from its gemspec, causing the build to fail. I have emailed the maintainer so we should remove this when it's fixed upstream.
Commits on Jun 8, 2011
  1. @spastorino
Commits on May 24, 2011
  1. @dasch
  2. @dasch
Commits on May 20, 2011
  1. @josevalim
Commits on May 17, 2011
  1. @josevalim
Something went wrong with that request. Please try again.