Skip to content


Subversion checkout URL

You can clone with
Download ZIP
Commits on Apr 1, 2010
  1. @dhh

    Neat and tidy, I say

    dhh committed
  2. @dhh
Commits on Mar 10, 2010
  1. @wycats

    Rails requires Rubygems 1.3.6

    wycats committed
Commits on Mar 7, 2010
  1. @stefanpenner @wycats
Commits on Mar 5, 2010
  1. @brynary @jeremy

    Read Rails version from a file instead of modifying the load path and…

    brynary committed with jeremy
    … doing requires
    Signed-off-by: Jeremy Kemper <>
Commits on Mar 2, 2010
  1. @jeremy

    Wordsmith gem descriptions

    jeremy committed
  2. @brynary
Commits on Feb 26, 2010
  1. @jeremy
Commits on Feb 8, 2010
  1. @mikel @josevalim

    Adding ruby version spec to all gemspec files to at least 1.8.7

    mikel committed with josevalim
    Signed-off-by: José Valim <>
Commits on Feb 7, 2010
  1. @jeremy
Commits on Feb 5, 2010
  1. @jeremy
  2. @jeremy

    Kill default require_path

    jeremy committed
Commits on Feb 4, 2010
  1. @jeremy

    Bump to bundler 0.9.2

    jeremy committed
  2. @jeremy

    Depend on bundler >= 0.9.1

    jeremy committed
  3. @jeremy

    Bump bundler dep to 0.9.1.pre1

    jeremy committed
  4. @dhh
  5. @dhh


    dhh committed
  6. @dhh

    Move to 3.0.0.beta

    dhh committed
  7. Update rails to use the latest bundler

    Carl Lerche committed
Commits on Feb 1, 2010
  1. Have rails depend on bundler

    Carl Lerche committed
Commits on Dec 2, 2009
  1. Break up rails and railties:

    Carlhuda committed with Carlhuda
    * rails is now a metagem (gem install rails works as it does now)
    * railties includes the glue layer, so you can easily declare dependencies
      on railties, actionpack, and actionmailer and not get ActiveRecord's rake
      tasks, initializers, etc.
Something went wrong with that request. Please try again.