Skip to content
This repository

Jul 04, 2011

  1. Andrew White

    Revert "The rails gem doesn't have a lib directory."

    RubyGems requires at least one require_path.
    
    This reverts commit 92c852f.
    authored July 04, 2011
  2. Andrew White

    The rails gem doesn't have a lib directory.

    authored July 04, 2011

May 20, 2011

  1. Arun Agrawal

    Not updating rubyforge for new versions. Result of "gem list -d rails…

    …" is not useful.
    authored May 20, 2011

Apr 02, 2011

  1. Santiago Pastorino

    default_executable is deprecated since rubygems 1.7.0

    authored April 01, 2011

Mar 31, 2011

  1. David Heinemeier Hansson

    Moved Turn activation/dependency to railties

    authored March 31, 2011
  2. David Heinemeier Hansson

    Use Turn to format all Rails tests and enable the natural language ca…

    …se names
    authored March 31, 2011

Nov 13, 2010

  1. Allow bundler 1.1 (and 1.2, etc.) in Rails 1.0.2 and above

    authored November 12, 2010

Oct 16, 2010

  1. Santiago Pastorino

    Bump bundler up to 1.0.3

    authored October 16, 2010

Aug 29, 2010

  1. David Heinemeier Hansson

    Depend on Bundler 1.0 w/ tiny fixes

    authored August 29, 2010

Aug 24, 2010

  1. David Heinemeier Hansson

    Depend on latest Bundler RC

    authored August 23, 2010

Jul 30, 2010

  1. Santiago Pastorino

    Bump up bundler version to rc.2

    authored July 29, 2010

Jul 26, 2010

  1. David Heinemeier Hansson

    Make Rails 3 RC depend on Bundler RC

    authored July 26, 2010

Jul 25, 2010

  1. Santiago Pastorino

    Bump up bundler

    authored July 26, 2010 tenderlove committed July 26, 2010

Jul 15, 2010

  1. Łukasz Strzałkowski

    Bump bundler to 1.0.0.beta.5

    [#5102 state:committed]
    
    Signed-off-by: Jeremy Kemper <jeremy@bitsweat.net>
    authored July 13, 2010 jeremy committed July 15, 2010

Jul 10, 2010

  1. Jeremy Kemper

    Revert "Revert "Bump bundler to 1.0.0.beta.3""

    It's out for reals!
    
    This reverts commit 951dbf0.
    authored July 09, 2010

Jul 08, 2010

  1. Jeremy Kemper

    Revert "Bump bundler to 1.0.0.beta.3"

    (It's not out yet)
    
    This reverts commit 64cee90.
    authored July 08, 2010
  2. Jeremy Kemper

    Bump bundler to 1.0.0.beta.3

    authored July 08, 2010

Jul 01, 2010

  1. Jeremy Kemper

    Bump bundler dependency to 1.0.0.beta.2 or later

    authored July 01, 2010

Jun 08, 2010

  1. Yehuda Katz

    Update bundler dependency

    authored June 08, 2010

Apr 13, 2010

  1. Felipe Rodrigues de Almeida

    moved rails binary to rails gem, so rubygems can find specific versio…

    …ns of rails [#4382 state:resolved]
    
    Signed-off-by: wycats <wycats@gmail.com>
    authored April 12, 2010 wycats committed April 12, 2010

Apr 12, 2010

  1. André Arko

    Update the Bundler snippet for 0.9.15 and above

    authored April 12, 2010 wycats committed April 12, 2010

Apr 01, 2010

  1. David Heinemeier Hansson

    Neat and tidy, I say

    authored April 01, 2010
  2. David Heinemeier Hansson

    Prep for beta2, depend on latest Bundler

    authored April 01, 2010

Mar 10, 2010

  1. Yehuda Katz

    Rails requires Rubygems 1.3.6

    authored March 09, 2010

Mar 07, 2010

  1. Stefan Penner

    Load RAILS_VERSION relative to the gemspec file.

    authored March 06, 2010 wycats committed March 06, 2010

Mar 05, 2010

  1. Bryan Helmkamp

    Read Rails version from a file instead of modifying the load path and…

    … doing requires
    
    Signed-off-by: Jeremy Kemper <jeremy@bitsweat.net>
    authored March 04, 2010 jeremy committed March 04, 2010

Mar 02, 2010

  1. Jeremy Kemper

    Wordsmith gem descriptions

    authored March 02, 2010
  2. Bryan Helmkamp

    Leverage VERSION constants from gemspecs to avoid tedious updates whe…

    …n releasing
    authored March 01, 2010

Feb 26, 2010

  1. Jeremy Kemper

    Bump to Bundler 0.9.8. Remark on RubyGems 1.3.6 fix.

    authored February 25, 2010

Feb 08, 2010

  1. Mikel Lindsaar

    Adding ruby version spec to all gemspec files to at least 1.8.7

    Signed-off-by: José Valim <jose.valim@gmail.com>
    authored February 08, 2010 josevalim committed February 08, 2010

Feb 07, 2010

  1. Jeremy Kemper

    CI: sudo unnecessary. Bump bundler dep to 0.9.3.

    authored February 06, 2010

Feb 05, 2010

  1. Jeremy Kemper

    Bump git versions to 3.0.0.beta1 since we've released

    authored February 05, 2010
  2. Jeremy Kemper

    Kill default require_path

    authored February 04, 2010

Feb 04, 2010

  1. Jeremy Kemper

    Bump to bundler 0.9.2

    authored February 04, 2010
  2. Jeremy Kemper

    Depend on bundler >= 0.9.1

    authored February 04, 2010
Something went wrong with that request. Please try again.