Strange encoding message in master branch #1077

lighthouse-import opened this Issue May 16, 2011 · 2 comments


None yet

3 participants


Imported from Lighthouse. Original ticket at:
Created by Andriy Tyurnikov - 2011-05-02 09:12:30 UTC

Installing RDoc documentation for activesupport-3.1.0.beta...
ERROR: While generating documentation for activesupport-3.1.0.beta
... MESSAGE: incompatible character encodings: UTF-8 and ASCII-8BIT
... RDOC args: --op /Users/andriytyurnikov/.rvm/gems/ruby-1.9.2-p180/doc/activesupport-3.1.0.beta/rdoc lib --title activesupport-3.1.0.beta Documentation --quiet

Ruby on Rails member

Unfortunately it is an rdoc issue.

@josevalim josevalim closed this May 16, 2011

You need to install latest version of rubygems.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment